Vai Indietro   PcTuner Forum > Sezione Hardware > Motherboard
Arcade Registrazione Blogs Regolamento Feedback FAQ Lista Utenti Calendario Segna come Letti

Ultimi 5 blog pubblicati su PcTuner Blog
Data Titolo

Rispondi
 
Strumenti Discussione Modalità Visualizzazione
Vecchio 17-10-2008, 17.07.41   #1
Registered User
 

Iscritto da: 17-10-2008
Messaggi: 6
Feedback: (0)
Problema installazione driver audio

Salve a tutti!
Ho appena acquistato una scheda madre asrock wolfdale 1333-d667 e sono riuscito ad installare tutti i driver da cd originale, tranne quelli audio.
Inizialmente ho pensato ci fosse la necessità di riavviare il pc prima dell'installazione, ma ogni volta che la faccio mi dice che è impossibile installare i driver sul disco rigido.
Pensando che il cd potesse essere danneggiato, sono andato sul sito della casa madre e ho scaricato nuovi drivers, ma il risultato non cambia.
Avendo cambiato anke l'HD, ho installato winXP sp2...
il processore è un pentium dual-core E2180 2GHz, 1MB L2 Cache, 800 MHz FSB.
Se qualcuno può aiutarmi, gliene sarei infinitamene grato.
cicismundo Non in Linea   Rispondi Citando
Vecchio 17-10-2008, 20.52.40   #2
Bannato
 
L'avatar di  manny
 

Iscritto da: 08-05-2006
Locazione: tra la gomma pane e il neoprene
Messaggi: 9,250
Feedback: (8)
hai installato gli aggiornamenti di xp? (precisamente l'UUA se lo cerchi lo puoi trovare nei download della asus su qualsiasi mobbo o notebook)

ps: benvenuto!
manny Non in Linea   Rispondi Citando
Vecchio 18-10-2008, 00.03.48   #3
Registered User
 

Iscritto da: 17-10-2008
Messaggi: 6
Feedback: (0)
Risposta

No, nn ho installato ancora gli aggiornamenti...e non so cosa sia l'UUA...l'aggionamento di windows potrò farlo solo nei prossimi giorni perchè ho problemi con internet sul fisso...infatti sto usando il portatile...come dovrei procedere?
Cmq grazie per l'aiuto e per il benvenuto...
cicismundo Non in Linea   Rispondi Citando
Vecchio 19-10-2008, 10.51.14   #4
Bannato
 
L'avatar di  manny
 

Iscritto da: 08-05-2006
Locazione: tra la gomma pane e il neoprene
Messaggi: 9,250
Feedback: (8)
bhe scarica questo aggiornamento (che serve per rendere compatibile xp con l'audio hd) e poi installa i driver e vedrai che riconoscerà tutto alla perfezione
manny Non in Linea   Rispondi Citando
Vecchio 19-10-2008, 17.27.39   #5
Registered User
 

Iscritto da: 17-10-2008
Messaggi: 6
Feedback: (0)
cioè devo scaricare gli aggiornamenti di windows?non è che il pc necessita del 64 bit come SO?
cicismundo Non in Linea   Rispondi Citando
Vecchio 19-10-2008, 21.44.23   #6
Bannato
 
L'avatar di  manny
 

Iscritto da: 08-05-2006
Locazione: tra la gomma pane e il neoprene
Messaggi: 9,250
Feedback: (8)
no, il 64 bit non centra niente, serve solo l'uua per rendere xp compatibile con l'audio hd
manny Non in Linea   Rispondi Citando
Vecchio 01-11-2008, 17.13.48   #7
Registered User
 

Iscritto da: 17-10-2008
Messaggi: 6
Feedback: (0)
ciao...sentite, io ho fatto come mi è stao consigliato, cioè ho fatto l'aggiornamento di windows xp dal sito di microsoft sfruttando windows update, ma nonostante ciò l'audio nn va in quanto mi dice che è impossibile installare i driver sul disco fisso...come devo fare?aiutatemi...thanks...
cicismundo Non in Linea   Rispondi Citando
Vecchio 01-11-2008, 19.23.56   #8
Registered User
 
L'avatar di  .p4nzer
 

Iscritto da: 03-10-2005
Locazione: Ascoli Piceno
Messaggi: 4,521
Feedback: (2)
Quote:
Originariamente inviato da cicismundo Visualizza Messaggio
ciao...sentite, io ho fatto come mi è stao consigliato, cioè ho fatto l'aggiornamento di windows xp dal sito di microsoft sfruttando windows update, ma nonostante ciò l'audio nn va in quanto mi dice che è impossibile installare i driver sul disco fisso...come devo fare?aiutatemi...thanks...
Suppongo, ma non ne sono certo, che tu debba installare i driver dell'high definition audio così come suggerito da manny.

Non i driver audio della realtek o qualsiasi altra cosa tu abbia integrato ma quello della scheda video che passa attraverso la porta hdmi.

Ho avuto questo problema con le mie ati 3870 su xp. Devi scaricare sul sito ati i driver dell'high definition audio.

Cercali e risolverai.

Se hai nvidia penso sia lo stesso ma nn posso esserne sicuro.

Saluti
__________________
Intel e8500@4000MHz@1.36v|OCZ Vanquisher|Asus P5e3ws Professional|2*1024 OCZ PC12800 D9GTR@1600MHz@7/6/6/x@1.92v|Point of View 8800GTS 512MB@730/1825/2000MHz|Stock Cooling|Seagate 500GB 7200.12|Enermax 460w|Creative Sound Blaster Audigy 4
Amministratore ed Editor di Uranium Backup Blog
Amministratore ed Editor di Hymn to Future
.p4nzer Non in Linea   Rispondi Citando
Rispondi Per le vostre immagini su questo forum potete usare PcTunerUp!
Iscriviti gratuitamente alla nostra newsletter.


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 visitatori)
 
Strumenti Discussione
Modalità Visualizzazione

Regole di scrittura
non Puoi inserire messaggi
non Puoi rispondere ai messaggi
non Puoi inviare allegati
non Puoi modificare i tuoi messaggi

codice vB è Attivo
Smilies è Attivo
[IMG] il codice è Attivo
Il codice HTML è Disattivato
Trackbacks are Disattivato
Pingbacks are Disattivato
Refbacks are Disattivato
Vai al Forum


Tutti gli Orari sono GMT +2. Attualmente sono le 12.20.18.


Powered by vBulletin Versione 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.2.0
Copyright © 2010 - Master New Media S.r.l. a socio unico - P.I. 02947530784. Tutti i diritti di proprietà letteraria e artistica sono riservati- Privacy
www.pctuner.net è testata telematica registrata presso il Tribunale di Torino, n. 39 del 07.05.2008, Editore Master New Media S.r.l.