Vai Indietro   PcTuner Forum > Sezione Hardware > Hardware
Arcade Registrazione Blogs Regolamento Feedback FAQ Lista Utenti Calendario Segna come Letti

Ultimi 5 blog pubblicati su PcTuner Blog
Data Titolo

Rispondi
 
Strumenti Discussione Modalità Visualizzazione
Vecchio 18-03-2008, 16.38.38   #1
Registered User
 

Iscritto da: 18-03-2008
Locazione: Torino
Messaggi: 8
Feedback: (0)
Problema di accensione all'avvio di windows xp

Buon giorno a tutti, ho letto quà e là questo forum e mi ha dato la sensazione di un ottimo forum così ho pensato di iscrivermi e di condividere con voi il mio problema cheda una settimana non riesco a risolvere:

Premetto che il fatto è accaduto dall'oggi al domani senza effettuare modifiche o toccare la macchina.

La macchina è un P4 che utilizzo per navigare su internet ed archiviazione.
Scheda Asus P4T
P4 3,2 GHz
1 GB ramm ddr400
Scheda Video alimentata AGP Radeon x800pro
Alimentatore Enermax 500w
4 HD (1 sata e 3 ide)
1 dvd masterizzatore
1 floppy

La macchina si accende carica ram hd e tutto il resto poi alla schermata prima dell'apparizione della videata azzurra con al centro il logo di windows xp (sp2) (cioè la schermata nera), si pianta tutto e rimane il cursore bianco pullante in alto a sx ed emette un fastidioso e continuo bipbipbipbipbip che va avanti fino a quando non spengo la macchina maledetta.

Ora vi elenco i miei tentativi:
lascio collegato solo un hd, floppy e dvd.
provo i due banchi di memoria da 512mb uno ad uno (e mi dice ram ok)
provo a sostituire la scheda video con una nomalissima scheda video PCI
provo a sostituire il procio con uno p4 2,4 GHz

il risultato non cambia, sempre il solito bipbipbip...


Un vostro giudizio?
marcograndin Non in Linea   Rispondi Citando
Vecchio 18-03-2008, 16.42.51   #2
Everybody Gets Now!!!
 
L'avatar di  PIMANrs
 

Iscritto da: 13-03-2008
Locazione: Milano
Messaggi: 46
Feedback: (0)
Quote:
Originariamente inviato da marcograndin Visualizza Messaggio
Buon giorno a tutti, ho letto quà e là questo forum e mi ha dato la sensazione di un ottimo forum così ho pensato di iscrivermi e di condividere con voi il mio problema cheda una settimana non riesco a risolvere:

Premetto che il fatto è accaduto dall'oggi al domani senza effettuare modifiche o toccare la macchina.

La macchina è un P4 che utilizzo per navigare su internet ed archiviazione.
Scheda Asus P4T
P4 3,2 GHz
1 GB ramm ddr400
Scheda Video alimentata AGP Radeon x800pro
Alimentatore Enermax 500w
4 HD (1 sata e 3 ide)
1 dvd masterizzatore
1 floppy

La macchina si accende carica ram hd e tutto il resto poi alla schermata prima dell'apparizione della videata azzurra con al centro il logo di windows xp (sp2) (cioè la schermata nera), si pianta tutto e rimane il cursore bianco pullante in alto a sx ed emette un fastidioso e continuo bipbipbipbipbip che va avanti fino a quando non spengo la macchina maledetta.

Ora vi elenco i miei tentativi:
lascio collegato solo un hd, floppy e dvd.
provo i due banchi di memoria da 512mb uno ad uno (e mi dice ram ok)
provo a sostituire la scheda video con una nomalissima scheda video PCI
provo a sostituire il procio con uno p4 2,4 GHz

il risultato non cambia, sempre il solito bipbipbip...


Un vostro giudizio?
se ne hai la possibilità prova a formattare reinstallando tutti i driver aggiornati...
__________________
CPU: Intel Q6600(G0) @ 2.40Ghz | RAM: 4GB 800MHz Kingston | MB: Asus MAXIMUS Formula | GPU: ATI Sapphire X1950PRO PCI-E 512mb DDR3 | HDD:Stripe 2x150GB Raptor 10.000rpm + 2x500gb WD Caviar SATA2 + 500gb Saegate SATA2 | Mast: SONY DVDRWDL 20x SATA | Audio: Creative Sound Blaster X-Fi Fatal1ty + Creative GigaWorks™ ProGamer G500 | Monitor: HP 24" LCD W2408h HDMI - 5ms | All Cooled By Ybris | Case : Enermax Uber Chakra | Ali : Thermaltake Toughpower 650 W (W0104)
PIMANrs Non in Linea   Rispondi Citando
Vecchio 18-03-2008, 16.51.01   #3
Mr Hyde
 
L'avatar di  marcopete87
 

Iscritto da: 23-09-2007
Locazione: Vicenza (circa)
Messaggi: 2,277
Feedback: (0)
aspetta.

intanto benvenuto...
il rumore viene dalle casse o dalla scheda madre?
se viene dalla scheda madre, puoi elencare la sequenza? (es: 1 beep lungo e 3 brevi)
__________________
Firmate la petizione per un forum senza (inutili) storpiature della nostra lingua italiana!
http://www.PetitionOnline.com/webita/petition.html

OpenDNS User!!!
marcopete87 Non in Linea   Rispondi Citando
Vecchio 18-03-2008, 17.10.15   #4
Registered User
 

Iscritto da: 18-03-2008
Locazione: Torino
Messaggi: 8
Feedback: (0)
Quote:
Originariamente inviato da marcopete87 Visualizza Messaggio
aspetta.

intanto benvenuto...
il rumore viene dalle casse o dalla scheda madre?
se viene dalla scheda madre, puoi elencare la sequenza? (es: 1 beep lungo e 3 brevi)
Il segnale bipbipbip proviene dalla buzzer della motherboard.
La sequenza è una infinità di bip uno di seguito all'altro senza interruzioni fino a quando non spengo il pc.

PS preferirei non formattare il PC in quanto ho dei dati che mi interessano...sigh
marcograndin Non in Linea   Rispondi Citando
Vecchio 18-03-2008, 17.42.15   #5
Everybody Gets Now!!!
 
L'avatar di  PIMANrs
 

Iscritto da: 13-03-2008
Locazione: Milano
Messaggi: 46
Feedback: (0)
apri il case e controlla che la ventola del processore gira bene, magari dagli una bella soffiata con la bomboletta ad aria, vedrai che centra la polvere, sembra insensato ma a volte e proprio quello...
__________________
CPU: Intel Q6600(G0) @ 2.40Ghz | RAM: 4GB 800MHz Kingston | MB: Asus MAXIMUS Formula | GPU: ATI Sapphire X1950PRO PCI-E 512mb DDR3 | HDD:Stripe 2x150GB Raptor 10.000rpm + 2x500gb WD Caviar SATA2 + 500gb Saegate SATA2 | Mast: SONY DVDRWDL 20x SATA | Audio: Creative Sound Blaster X-Fi Fatal1ty + Creative GigaWorks™ ProGamer G500 | Monitor: HP 24" LCD W2408h HDMI - 5ms | All Cooled By Ybris | Case : Enermax Uber Chakra | Ali : Thermaltake Toughpower 650 W (W0104)
PIMANrs Non in Linea   Rispondi Citando
Vecchio 18-03-2008, 17.50.25   #6
Registered User
 

Iscritto da: 18-03-2008
Locazione: Torino
Messaggi: 8
Feedback: (0)
Quote:
Originariamente inviato da PIMANrs Visualizza Messaggio
apri il case e controlla che la ventola del processore gira bene, magari dagli una bella soffiata con la bomboletta ad aria, vedrai che centra la polvere, sembra insensato ma a volte e proprio quello...

Assolutamente non insensato!!
Peccato che però è la prima prova che ho fatto...sigh aperto il case e soffiato tutto con il compressore...
ero convinto che avrebbe funzionato ma il problema persiste...
ostico...
Grazie per il consiglio
__________________
MG
marcograndin Non in Linea   Rispondi Citando
Vecchio 18-03-2008, 19.30.51   #7
Mr Hyde
 
L'avatar di  marcopete87
 

Iscritto da: 23-09-2007
Locazione: Vicenza (circa)
Messaggi: 2,277
Feedback: (0)
per favore dimmi se il suono proviene dalle casse o dal case...
__________________
Firmate la petizione per un forum senza (inutili) storpiature della nostra lingua italiana!
http://www.PetitionOnline.com/webita/petition.html

OpenDNS User!!!
marcopete87 Non in Linea   Rispondi Citando
Vecchio 18-03-2008, 21.17.38   #8
WaterCooled Sattva
 
L'avatar di  OniXenon
 

Iscritto da: 02-08-2005
Locazione: Vicenza
Messaggi: 12,938
Feedback: (5)
Quote:
Originariamente inviato da marcopete87 Visualizza Messaggio
per favore dimmi se il suono proviene dalle casse o dal case...
Quote:
Originariamente inviato da marcograndin Visualizza Messaggio
Il segnale bipbipbip proviene dalla buzzer della motherboard.
La sequenza è una infinità di bip uno di seguito all'altro senza interruzioni fino a quando non spengo il pc.

PS preferirei non formattare il PC in quanto ho dei dati che mi interessano...sigh
pette...
__________________
~ Last.fm
"Senza musica, la vita sarebbe un errore." (F. Nietzsche)
~ Blog
OniXenon Non in Linea   Rispondi Citando
Vecchio 18-03-2008, 23.52.27   #9
Mr Hyde
 
L'avatar di  marcopete87
 

Iscritto da: 23-09-2007
Locazione: Vicenza (circa)
Messaggi: 2,277
Feedback: (0)
Quote:
Originariamente inviato da OniXenon Visualizza Messaggio
pette...
DOH!
scusatemi... sono "leggermente" fuso in questo periodo...

comunque elenca la sequenza di beep...
__________________
Firmate la petizione per un forum senza (inutili) storpiature della nostra lingua italiana!
http://www.PetitionOnline.com/webita/petition.html

OpenDNS User!!!
marcopete87 Non in Linea   Rispondi Citando
Vecchio 19-03-2008, 00.59.17   #10
WaterCooled Sattva
 
L'avatar di  OniXenon
 

Iscritto da: 02-08-2005
Locazione: Vicenza
Messaggi: 12,938
Feedback: (5)
Quote:
Originariamente inviato da marcopete87 Visualizza Messaggio
DOH!
scusatemi... sono "leggermente" fuso in questo periodo...

comunque elenca la sequenza di beep...
dal post sopra:

Quote:
Originariamente inviato da marcograndin Visualizza Messaggio
Il segnale bipbipbip proviene dalla buzzer della motherboard.
La sequenza è una infinità di bip uno di seguito all'altro senza interruzioni fino a quando non spengo il pc.

PS preferirei non formattare il PC in quanto ho dei dati che mi interessano...sigh
..petteeeee^2
__________________
~ Last.fm
"Senza musica, la vita sarebbe un errore." (F. Nietzsche)
~ Blog
OniXenon Non in Linea   Rispondi Citando
Vecchio 19-03-2008, 11.20.15   #11
Mr Hyde
 
L'avatar di  marcopete87
 

Iscritto da: 23-09-2007
Locazione: Vicenza (circa)
Messaggi: 2,277
Feedback: (0)
Quote:
Originariamente inviato da OniXenon Visualizza Messaggio
dal post sopra:



..petteeeee^2
si, ma beep brevi o lunghi?
potrebbero essere molti beep brevi come molti beep lunghi!!!
faso, questa volta sei te a doverti fare un caffè...
__________________
Firmate la petizione per un forum senza (inutili) storpiature della nostra lingua italiana!
http://www.PetitionOnline.com/webita/petition.html

OpenDNS User!!!
marcopete87 Non in Linea   Rispondi Citando
Vecchio 19-03-2008, 17.55.56   #12
Registered User
 

Iscritto da: 18-03-2008
Locazione: Torino
Messaggi: 8
Feedback: (0)
Quote:
Originariamente inviato da marcopete87 Visualizza Messaggio
si, ma beep brevi o lunghi?
potrebbero essere molti beep brevi come molti beep lunghi!!!
faso, questa volta sei te a doverti fare un caffè...
Sono bip consecutivi della durata di un terzo di secondo ciascuno circa, quindi brevi...
__________________
MG
marcograndin Non in Linea   Rispondi Citando
Vecchio 19-03-2008, 22.01.35   #13
Mr Hyde
 
L'avatar di  marcopete87
 

Iscritto da: 23-09-2007
Locazione: Vicenza (circa)
Messaggi: 2,277
Feedback: (0)
mmm, prova a sostituire l'alimentatore e, se continua è la scheda madre...
__________________
Firmate la petizione per un forum senza (inutili) storpiature della nostra lingua italiana!
http://www.PetitionOnline.com/webita/petition.html

OpenDNS User!!!
marcopete87 Non in Linea   Rispondi Citando
Rispondi Per le vostre immagini su questo forum potete usare PcTunerUp!
Iscriviti gratuitamente alla nostra newsletter.


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 visitatori)
 
Strumenti Discussione
Modalità Visualizzazione

Regole di scrittura
non Puoi inserire messaggi
non Puoi rispondere ai messaggi
non Puoi inviare allegati
non Puoi modificare i tuoi messaggi

codice vB è Attivo
Smilies è Attivo
[IMG] il codice è Attivo
Il codice HTML è Disattivato
Trackbacks are Disattivato
Pingbacks are Disattivato
Refbacks are Disattivato
Vai al Forum


Tutti gli Orari sono GMT +2. Attualmente sono le 04.05.54.


Powered by vBulletin Versione 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.2.0
Copyright © 2010 - Master New Media S.r.l. a socio unico - P.I. 02947530784. Tutti i diritti di proprietà letteraria e artistica sono riservati- Privacy
www.pctuner.net è testata telematica registrata presso il Tribunale di Torino, n. 39 del 07.05.2008, Editore Master New Media S.r.l.