Vai Indietro   PcTuner Forum > Sezione Hardware > Hardware
Arcade Registrazione Blogs Regolamento Feedback FAQ Lista Utenti Calendario Segna come Letti

Ultimi 5 blog pubblicati su PcTuner Blog
Data Titolo

Rispondi
 
Strumenti Discussione Modalità Visualizzazione
Vecchio 05-06-2002, 02.08.00   #1
Registered User
 

Iscritto da: 02-10-2001
Locazione: Elghorn
Messaggi: 239
Feedback: (0)
Ciao ciao geffo2...

Eh si... mi ha abbandonato... era un paio di mesi che avevo strani errori di stabilita' che non sapevo spiegarmi e alla fine l'ha fatto...
Accendo il pc e mi vedo la schermata del post tutta confusa, con caratteri indecifrabili e righe un po' ovunque... che abbia perso acqua l'impianto? controllo e no, l'impianto era ok...
Si avvia windows e non mi riconosce la scheda video, smanetto un po' ma nulla, non c'è modo...
Riavvio il pc e non si accende il monitor...brutto segno...
Signori... la mia geffo è andata all'altro mondo, ho dovuto motare (mooolto provvisoriamente) una s3 virge 3d da 4mb di ram PCI.

Adesso la domanda: cosa mi consigliate? Escludendo la Radeon che non mi gusta, mi conviene prendere una geffo 3? O una 4? E che modello precisamente? Io sono fuori dal giro delle sk video quindi non ci capisco un'H.

Ciao!
__________________
MAUGAN RA -:ThE HaRveSteR Of sOulZ:-
MuGaN Non in Linea   Rispondi Citando
Vecchio 05-06-2002, 02.18.00   #2
Registered User
 

Iscritto da: 12-01-2002
Locazione: Firenze
Messaggi: 434
Feedback: (0)
Geforce4 Ti 4200... ottimo rapporto qualità/prezzo e grandi potenzialità in overclock
__________________
Case Chieftec Full Tower Blu, Enermax 350W, Abit KX7-333R, AMD Tbird 1333@1470, CoolerMaster HHC-001 + Delta EHE 80x80x38, Crucial 512Mb DDR PC2100 CAS 2-2-2,2x Hd Maxtor Quantum AS 40Gb ATA133 7200rpm in Raid 0 + IBM 60GXP 20Gb, Elsa Gladiac ULTRA 64Mb DDR 250@270/460@480, DVD LG 12x/40x, Philips 16x/10x/40x, Sb Live! 5.1, Creative Inspire 5300 5.1

PcT | Nemesis
membro del Fight Club PcTuner Clan
Rank: [b]Osso Duro[b]
e-mail: tommy.nemesis@libero.it

Genome rank: Master

e-mail Messenger:
<A HREF="mailto:nemesisjem@msn.com[/email]

e-mail:
tommy.nemesis@libero.it">nemesisjem@msn.com

e-mail:
[email]tommy.nemesis@libero.it</A>
Nemesisjem Non in Linea   Rispondi Citando
Vecchio 05-06-2002, 02.23.00   #3
Registered User
 

Iscritto da: 02-10-2001
Locazione: Elghorn
Messaggi: 239
Feedback: (0)
na na na... questa non la tocco, la monto e basta!
__________________
MAUGAN RA -:ThE HaRveSteR Of sOulZ:-
MuGaN Non in Linea   Rispondi Citando
Vecchio 05-06-2002, 12.44.00   #4
Registered User
 

Iscritto da: 08-05-2001
Locazione: roma
Messaggi: 1,470
Feedback: (0)
pure se non la tocchi la ti4200 e' la migliore...anche se farei qualche prova con quella che hai...avevo il tuo stesso problema...era successo xche non avevo messo la vite a stringere la scheda sullo slot...e' bastato spostarla accidentalmente di pochi mm e da allora vedevo i coriandoli sullo schermo da dos a windows(che non andava oltre i 640x480@4bit).....prova e riprova smonta e rismonta ma niente.....all'ennesimo rimontaggio miracolosamente e' ripartita senza problemi nonostante nona vessi fatto niente che non avevo gia' fatto prima
acse2 Non in Linea   Rispondi Citando
Vecchio 05-06-2002, 19.08.00   #5
The JAVA
 
L'avatar di  cn73
 

Iscritto da: 29-12-2000
Locazione: Torino
Messaggi: 7,907
Feedback: (0)
Scusa...ma la garanzia?? Fattela cambiare e vendimela!
__________________
cn73 Non in Linea   Rispondi Citando
Vecchio 05-06-2002, 21.22.00   #6
Registered User
 

Iscritto da: 02-10-2001
Locazione: Elghorn
Messaggi: 239
Feedback: (0)
E' scaduta da un bel pezzo, la comprai a settembre 2000....

Ho girato un pochetto e ho visto la ASUS geffo4 4400Ti (il nome esatto non me lo ricordo...)che costa sulle 800 carte, dalle prove fatte su nvitalia sembra abbia una pontenza mostruosa...che ne dite?
__________________
MAUGAN RA -:ThE HaRveSteR Of sOulZ:-
MuGaN Non in Linea   Rispondi Citando
Vecchio 05-06-2002, 22.22.00   #7
The JAVA
 
L'avatar di  cn73
 

Iscritto da: 29-12-2000
Locazione: Torino
Messaggi: 7,907
Feedback: (0)
Ocio che su alcune schede video è di 3 anni se non 5...
__________________
cn73 Non in Linea   Rispondi Citando
Vecchio 07-06-2002, 20.56.00   #8
roots
 
L'avatar di  francesco
 

Iscritto da: 06-01-2002
Locazione: RM / Calabria (CS)
Messaggi: 14,937
Feedback: (0)
Inserzione Blog: 7
e xkè nn provi lo Xabre? il nome è fighissimo a roma già si vendono!
__________________
francesco Non in Linea   Rispondi Citando
Rispondi Per le vostre immagini su questo forum potete usare PcTunerUp!
Iscriviti gratuitamente alla nostra newsletter.


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 visitatori)
 
Strumenti Discussione
Modalità Visualizzazione

Regole di scrittura
non Puoi inserire messaggi
non Puoi rispondere ai messaggi
non Puoi inviare allegati
non Puoi modificare i tuoi messaggi

codice vB è Attivo
Smilies è Attivo
[IMG] il codice è Attivo
Il codice HTML è Disattivato
Trackbacks are Disattivato
Pingbacks are Disattivato
Refbacks are Disattivato
Vai al Forum


Tutti gli Orari sono GMT +2. Attualmente sono le 22.10.44.


Powered by vBulletin Versione 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.2.0
Copyright © 2010 - Master New Media S.r.l. a socio unico - P.I. 02947530784. Tutti i diritti di proprietà letteraria e artistica sono riservati- Privacy
www.pctuner.net è testata telematica registrata presso il Tribunale di Torino, n. 39 del 07.05.2008, Editore Master New Media S.r.l.