Vai Indietro   PcTuner Forum > Sezione Hardware > Cellulari - Smartphone - PDA
Arcade Registrazione Blogs Regolamento Feedback FAQ Lista Utenti Calendario Segna come Letti

Ultimi 5 blog pubblicati su PcTuner Blog
Data Titolo

Rispondi
 
Strumenti Discussione Modalità Visualizzazione
Vecchio 11-01-2010, 12.44.43   #1
Dom
Registered User
 

Iscritto da: 09-01-2010
Messaggi: 8
Feedback: (0)
vaio vgn sr21m: problema usb plug

Sono un absolute newbie, non so se ho azzeccato il giusto forum. Ho un problema di connessione tra il plug di un hd esterno mypassport della wd e entrambe le porte (le prese) usb del notebook vaio comprato da qualche mese.
Per collegare l'hd devo fare le acrobazie, e con un minimo movimento del cavo si disconnette.
Peraltro e' una situazione che si verifica soltanto con quel device.
Da profano credo sia un falso contatto, ma vorrei chiedere se un problema analogo e' gia' successo a qualcuno ed eventualmente come (se) lo ha risolto.
Grazie Dom
Dom Non in Linea   Rispondi Citando
Vecchio 11-01-2010, 13.10.20   #2
Mod sez.notebook/pda/cell
 

Iscritto da: 10-02-2003
Locazione: Parma
Messaggi: 3,325
Feedback: (4)
può capitare, probabilmente c'è un pò di gioco tra i connettori, la soluzione sarebbe di cambiare il cavo! quell'hd l'hai provato anche su altri pc e da lo stesso problema?
__________________
Tre persone erano a lavoro in un cantiere edile, avevano il medesimo compito, ma quando fu loro chiesto quale fosse il loro lavoro le risposte furono diverse: "spacco pietre" rispose il primo, "mi guadagno da vivere" disse il secondo, "partecipo alla costruzione di una cattedrale" disse il terzo. [Peter Shultz]

]
dovo Non in Linea   Rispondi Citando
Vecchio 11-01-2010, 13.59.06   #3
Dom
Registered User
 

Iscritto da: 09-01-2010
Messaggi: 8
Feedback: (0)
Quote:
Originariamente inviato da dovo Visualizza Messaggio
può capitare, probabilmente c'è un pò di gioco tra i connettori, la soluzione sarebbe di cambiare il cavo! quell'hd l'hai provato anche su altri pc e da lo stesso problema?
Grazie della risposta tempestiva.
In realta' lo stesso hd non mi dava alcun problema sul vecchio hp-compaq nx6110, mentre sul mio desktop assemblato c'e', si', un problema ma credo sia di bassa corrente (cioe' l'hd inizia a funzionare solo dopo svariati 'tour' di prova stacca-attacca sulle 7 porte usb e non risente dei movimenti del cavo).

Tornando al vaio, ho provato anche a cambiare il cavo ma non succede nulla di diverso.

La mia sensazione e' che la porta usb del notebook sia troppo corta, perche' il plug in effetti ci 'balla' un po' troppo. Puo' essere?
Se cosi' fosse, e' consigliabile una apertura del notebook con sostituzione del pacchetto a 2 porte?

Ultima Modifica di Dom : 11-01-2010 14.07.51. Ragione: ambiguita' di comprensione
Dom Non in Linea   Rispondi Citando
Vecchio 11-01-2010, 15.46.32   #4
Mod sez.notebook/pda/cell
 

Iscritto da: 10-02-2003
Locazione: Parma
Messaggi: 3,325
Feedback: (4)
non ti consiglio di aprirlo, e con altre periferiche usb hai problemi sul notebook?
__________________
Tre persone erano a lavoro in un cantiere edile, avevano il medesimo compito, ma quando fu loro chiesto quale fosse il loro lavoro le risposte furono diverse: "spacco pietre" rispose il primo, "mi guadagno da vivere" disse il secondo, "partecipo alla costruzione di una cattedrale" disse il terzo. [Peter Shultz]

]
dovo Non in Linea   Rispondi Citando
Vecchio 11-01-2010, 16.05.22   #5
Dom
Registered User
 

Iscritto da: 09-01-2010
Messaggi: 8
Feedback: (0)
Quote:
Originariamente inviato da dovo Visualizza Messaggio
non ti consiglio di aprirlo, e con altre periferiche usb hai problemi sul notebook?
No, assolutamente nessun problema: printer, pda, huawei 3, persino un altro hd esterno assemblato, tutto ok.
Un enigma
Dom Non in Linea   Rispondi Citando
Vecchio 11-01-2010, 17.53.03   #6
Mod sez.notebook/pda/cell
 

Iscritto da: 10-02-2003
Locazione: Parma
Messaggi: 3,325
Feedback: (4)
allora è il connettore dell'hd il problema...
__________________
Tre persone erano a lavoro in un cantiere edile, avevano il medesimo compito, ma quando fu loro chiesto quale fosse il loro lavoro le risposte furono diverse: "spacco pietre" rispose il primo, "mi guadagno da vivere" disse il secondo, "partecipo alla costruzione di una cattedrale" disse il terzo. [Peter Shultz]

]
dovo Non in Linea   Rispondi Citando
Vecchio 12-01-2010, 13.39.32   #7
Dom
Registered User
 

Iscritto da: 09-01-2010
Messaggi: 8
Feedback: (0)
Quote:
Originariamente inviato da dovo Visualizza Messaggio
allora è il connettore dell'hd il problema...
Ho provato piu' volte a cambiare il cavo, ma l'effetto e' sempre lo stesso: la periferica si accende senza attivarsi (cioe' l'hd non 'gira' per nulla).
Io ho l'impressione che il problema sia doppio: la porta vaio e' troppo 'corta' e 'larga' per il connettore wd che e' troppo 'lungo'. Se tu dici che conviene affrontare il problema non dal lato-pc ma dal lato-hd, allora la soluzione potrebbe essere quella di trovare un cavo usb vaio-compatibile, magari della sony stessa. Ma dove trovarlo? La sony ne fa?
Un'altra soluzione potrebbe essere quella di mandare a quel paese il passport wd (peccato perche' sono anni che fa il suo dovere) e comprare un altro hd esterno che 'piace' a vaio. Ma come fare per sapere quale e'?


PS - Complimenti per la frase in firma
Dom Non in Linea   Rispondi Citando
Vecchio 12-01-2010, 13.51.14   #8
Mod sez.notebook/pda/cell
 

Iscritto da: 10-02-2003
Locazione: Parma
Messaggi: 3,325
Feedback: (4)
la lunghezza del connettore centra in teoria fino a un certo punto poichè i contatti sono nella parte iniziale. quello che mi insospettisce è il fatto che anche sul desktop dia comunque problemi, mi viene da pensare che la sola alimentazione usb non sia sufficiente, e quella di un notebook potrebbe essere più scarsina o ridotta per un eventuale risparmio enegetico attivo.

grazie per la firma
__________________
Tre persone erano a lavoro in un cantiere edile, avevano il medesimo compito, ma quando fu loro chiesto quale fosse il loro lavoro le risposte furono diverse: "spacco pietre" rispose il primo, "mi guadagno da vivere" disse il secondo, "partecipo alla costruzione di una cattedrale" disse il terzo. [Peter Shultz]

]
dovo Non in Linea   Rispondi Citando
Vecchio 12-01-2010, 15.15.06   #9
Dom
Registered User
 

Iscritto da: 09-01-2010
Messaggi: 8
Feedback: (0)
Quote:
Originariamente inviato da dovo Visualizza Messaggio
la lunghezza del connettore c'entra in teoria fino a un certo punto poichè i contatti sono nella parte iniziale. quello che mi insospettisce è il fatto che anche sul desktop dia comunque problemi, mi viene da pensare che la sola alimentazione usb non sia sufficiente, e quella di un notebook potrebbe essere più scarsina o ridotta per un eventuale risparmio enegetico attivo.
Allora, correggimi se sbaglio. Stai dicendo che la piccola dispersione che si crea per il gioco porta/connettore potrebbe far disattivare il disco, pur consentendo al led di restare acceso, perche' l'alimentazione garantita dal notebook e' scarsa.
Seguendo il filo del tuo ragionamento ho scoperto che sul vaio le 2 porte usb sono alimentate a 500 mA (WinXP: Gestione periferiche-> Controller USB -> hub principale USB-> proprieta'-> alimentazione). Questo indipendentemente dalle opzioni di risparmio energetico, che comunque ho disattivato senza poter eliminare il problema.
Invece l'hd wd sembra abbia bisogno di 650 mA (dalla scheda tecnica), e forse questo e' cio' che tu temevi.

Allora, nella guida del device si fa riferimento a un WD Passport USB 2.0 Power Booster Cable che sembra creato apposta per pc con problemi di alimentazione, ecco il lungo link: Welcome to Western Digital US Online Store.
Costa relativamente poco e si potrebbe comprare, ma occuperebbe entrambe le porte del vaio! E inoltre, credi che possa essere davvero quello il problema?

grazie Dom
Dom Non in Linea   Rispondi Citando
Vecchio 12-01-2010, 17.17.20   #10
Mod sez.notebook/pda/cell
 

Iscritto da: 10-02-2003
Locazione: Parma
Messaggi: 3,325
Feedback: (4)
dico che il gioco non crea problemi secondo me se arriva a toccare i contatti, se il led è acceso vuol dire che c'è corrente. però una usb arriva a 500mA io ho qua un hd da 2,5" come quelli che ci sono dentro a quei contenitori portatili da 2,5" e tra i dati di targa c'è scritto 5v 1A così mi sono insospettito...però non so se questo può essere fonte di problemi! anche da nuovo faceva questo "scherzo"?
__________________
Tre persone erano a lavoro in un cantiere edile, avevano il medesimo compito, ma quando fu loro chiesto quale fosse il loro lavoro le risposte furono diverse: "spacco pietre" rispose il primo, "mi guadagno da vivere" disse il secondo, "partecipo alla costruzione di una cattedrale" disse il terzo. [Peter Shultz]

]
dovo Non in Linea   Rispondi Citando
Vecchio 12-01-2010, 17.54.44   #11
Dom
Registered User
 

Iscritto da: 09-01-2010
Messaggi: 8
Feedback: (0)
Quote:
Originariamente inviato da dovo Visualizza Messaggio
dico che il gioco non crea problemi secondo me se arriva a toccare i contatti, se il led è acceso vuol dire che c'è corrente. però una usb arriva a 500mA io ho qua un hd da 2,5" come quelli che ci sono dentro a quei contenitori portatili da 2,5" e tra i dati di targa c'è scritto 5v 1A così mi sono insospettito...però non so se questo può essere fonte di problemi! anche da nuovo faceva questo "scherzo"?
da nuovo (3/2008 - 5/2009) avevo un altro notebook e l'hd andava perfettamente. Non so proprio che pesci prendere!
Dovro' aspettare sinche' dura e poi mi sa che cambio hd.
Ma con quali sicurezze? Mah!

Ultima Modifica di Dom : 12-01-2010 18.07.31. Ragione: eliminazione ambiguita'
Dom Non in Linea   Rispondi Citando
Rispondi Per le vostre immagini su questo forum potete usare PcTunerUp!
Iscriviti gratuitamente alla nostra newsletter.


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 visitatori)
 
Strumenti Discussione
Modalità Visualizzazione

Regole di scrittura
non Puoi inserire messaggi
non Puoi rispondere ai messaggi
non Puoi inviare allegati
non Puoi modificare i tuoi messaggi

codice vB è Attivo
Smilies è Attivo
[IMG] il codice è Attivo
Il codice HTML è Disattivato
Trackbacks are Disattivato
Pingbacks are Disattivato
Refbacks are Disattivato
Vai al Forum


Tutti gli Orari sono GMT +2. Attualmente sono le 04.57.19.


Powered by vBulletin Versione 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.2.0
Copyright © 2010 - Master New Media S.r.l. a socio unico - P.I. 02947530784. Tutti i diritti di proprietà letteraria e artistica sono riservati- Privacy
www.pctuner.net è testata telematica registrata presso il Tribunale di Torino, n. 39 del 07.05.2008, Editore Master New Media S.r.l.